Outlaw Audio home shop products hideout news support about
Page 3 of 4 < 1 2 3 4 >
Topic Options
#99266 - 02/06/22 10:37 AM Re: 976 [Re: butchgo]
Ritz2 Offline
Desperado

Registered: 01/27/09
Posts: 414
Loc: Virginia
Originally Posted By butchgo
Kind of makes you think that Outlaw wont be around much longer.
You either innovate or die.


Outlaw has been circling the drain for quite a while. Their staff doesn't even really show up here on a regular basis anymore and the company hasn't offered anything innovative in a very long time. Their amplifiers and subs, which used to be their bread and butter, have similar/better alternatives available from other vendors who ARE invested in their customers, offer the value pricing that we'd become accustomed to, and who periodically refresh their catalog of equipment.

I'll always fondly remember Outlaw as a company that made it possible for me to affordably step up my game with quality audio equipment. I lost faith in their ability to deliver after the repeated mulligans with the 990 replacement.
_________________________
.signature

Top
#99267 - 02/07/22 08:00 PM Re: 976 [Re: govguru]
Deromax Offline
Gunslinger

Registered: 11/05/07
Posts: 86
Loc: Shawinigan, PQ, Canada
My 976 is defective, for the third time since I own it. I'm not sure I want to send it cross border yet another time! It's a pitty because I like the thing!

I checked the processor offering of the competition, a brand that starts with an E, and all of their processors are marked as non available. Are there any processor available from other brands that I may have overlooked, beside the very hign end?


Edited by Deromax (02/07/22 08:05 PM)
_________________________
Eric Desrochers
http://www.blu-ray.com/community/gallery.php?member=Deromax

" I hear no highs, I feel no lows, it sounds like crap, it must be Bose "

Top
#99268 - 02/08/22 01:50 AM Re: 976 [Re: Deromax]
975 destroyer Offline
Gunslinger

Registered: 09/07/15
Posts: 128
Loc: Georgia, US of A!
Originally Posted By Deromax
My 976 is defective, for the third time since I own it. I'm not sure I want to send it cross border yet another time! It's a pitty because I like the thing!
I’m sad for you

Originally Posted By Deromax
I checked the processor offering of the competition, a brand that starts with an E, and all of their processors are marked as non available.
curious to learn of your replacement when you decide. Considering but unlikely I’ll upgrade/dabble beyond 7 channels, currently running 5 channels.

Good fortune to you. Tony

Top
#99287 - 07/11/22 01:13 AM Re: 976 [Re: Deromax]
DavidR Offline
Deputy Gunslinger

Registered: 10/05/20
Posts: 1
This is sad. I went all "E" a couple of years ago but their 976 equivalent had so many problems that I finally returned it and got the 976. The only thing I don't like about the 976 is that it doesn't have on-screen display (at least in 4k) and it's impossible to read its screen from any distance. Also, all EQ/room-correction is totally manual so I ended up having to buy a MiniDSP 8x8 with Dirac and UMC mic.

Anyway, the folks at "E" just released the MC1 that looks really nice. At least on paper - I'd want to see a lot of reviews before I'd consider it. But, at least they have that plus their more expensive processors while Outlaw has zip!

Top
#99289 - 07/21/22 05:08 PM Re: 976 [Re: govguru]
philto Offline
Deputy Gunslinger

Registered: 09/27/20
Posts: 3
Hi all,
Long time Outlaw owner, but first post here.

I've done some measurements and found that my 976 (and I think all others) show increased THD and IMD when PEQ is engaged.

This is actually audible in some cases. Try playing a test tone (sine wave) in the range of 50 - 100 Hz and switch PEQ on and off. For me, this is from my PC over HDMI. Tell me if you don't hear a low buzzing sound when PEQ is engaged, and a pure(r) sine wave when it's off.

My measurements with REW and RMA might explain this. For the whole story, see this: https://www.avnirvana.com/threads/outlaw...3778/post-81040

Nevertheless, the 976 was a huge bargain and if mine dies, I really don't know how I will replace it. Just look at the appalling performance of AVR/Ps in Audio Science Review.

All the best
Phil

Top
#99290 - 07/24/22 09:23 AM Re: 976 [Re: govguru]
arbitrageur Offline
Gunslinger

Registered: 12/16/17
Posts: 58
Loc: Minneapolis, MN
Hi Phil, I'm not experiencing what you describe. I read through the whole thread on avnirvana and I have one suggestion that may help with your troubleshooting. You mentioned that you had experienced ground loop issues previously - since this problem is audible on the headphone output have you tried moving your Outlaw 976 and source to another outlet in your home, or to another home? I know you aren't hearing classic ground loop noise, but perhaps a rare power gremlin?
_________________________
Outlaw Audio Model 976 / 7700 / Ultra-X13
B&W CM9, CM Center, DS3 (side), DM303 (back)
Blue Jeans Cables (XLRs, Canare 4S11 Bi-wire, HDMI)
Tivo Bolt, Xbox Series X, Panasonic ub820, AppleTV 4k, LG C765P
Roon, Allo Digione Signature, Sonore MicroRendu, Uptone Audio LPS-1, Peachtree Audio Nova 150
GIK Acoustics Soffit Bass Traps, 244 Panels, Monster Bass Traps, QRD7 / Polyfusor Diffusers

Top
#99292 - 07/25/22 10:11 AM Re: 976 [Re: govguru]
Helson Offline
Gunslinger

Registered: 03/21/12
Posts: 281
Loc: USA
I must admit, I've never used the EQ. I balanced my system using the auto setup and that was good for me.
My question is, how audible is the difference in noise? I mean, every device in the signal path contributes to overall noise. When the EQ is engaged, your directing the signal path through the additional EQ circuitry and, most assuredly, you're going to increase the noise factor somewhat.
But is this increase even audible?
_________________________
Main HT <> 976 <> 7200 <> Ultra-X12 <> sapphire ST2 mkII RF/LF <> sapphire SC center
sapphire ST2 mkII SBR/SBL <> sapphire SS SR/SL <> Verizon/DVR <> Vizio M70Q7 <> Oppo UDP-203 <> Amazon 4k Fire TV

Top
#99293 - 07/25/22 12:22 PM Re: 976 [Re: Helson]
975 destroyer Offline
Gunslinger

Registered: 09/07/15
Posts: 128
Loc: Georgia, US of A!
Originally Posted By Helson
I must admit, I've never used the EQ*. I balanced my system using the auto setup and that was good for me.
you DID use the Delay* DSP by running the Auto Setup😊. Over the five years in my system, being accustomed to setting the same* manually using a tape measurer. Are you certain the Auto Setup didn’t make any PEQ adjustments? You should check to see.
*Delay - the software where you plug in the distances to your speakers from your Prime Seating Position.


Originally Posted By Helson
My question is, how audible is the difference in noise? I mean, every device in the signal path contributes to overall noise. When the PEQ is engaged, you’re directing the signal path through additional circuitry…
here you read my mind!

Your reply got me thinking. I’ll speculate that the DSP FOR EQ and the Delay are separate units as he only hears the noise when the PEQ is ON.

Lets hope someone from Outlaw will chime to confirm a single DSP unit or two separate, and a solution to Phil’s pain!

Originally Posted By Helson
…most assuredly, you're going to increase the noise factor somewhat.
thankfully, it seems, most units don’t manifest a PEQ/DSP induced noise increase.

Originally Posted By Helson
But is this increase even audible?
He hears it

Top
#99294 - 07/25/22 02:24 PM Re: 976 [Re: 975 destroyer]
Helson Offline
Gunslinger

Registered: 03/21/12
Posts: 281
Loc: USA
Looking at his figures from the Audio Nirvana site, these don't seem to me that they would be in the audible range. Especially trying to hear it over any playback material. Arbitrageur couldn't hear it.
If the EQ circuit was introducing audible noise, wouldn't you be able to hear it with nothing playing by just toggling the EQ on/off? It's something I'll try when I get back home.
No, I don't believe the auto setup changes any of the PEQ settings. I'll check that too.
_________________________
Main HT <> 976 <> 7200 <> Ultra-X12 <> sapphire ST2 mkII RF/LF <> sapphire SC center
sapphire ST2 mkII SBR/SBL <> sapphire SS SR/SL <> Verizon/DVR <> Vizio M70Q7 <> Oppo UDP-203 <> Amazon 4k Fire TV

Top
#99295 - 07/26/22 09:41 AM Re: 976 [Re: govguru]
philto Offline
Deputy Gunslinger

Registered: 09/27/20
Posts: 3
Thanks for the comments, guys.
Please note that the measurements I published on AV Nirvana are not as accurate as could be, and are for comparison purposes. The Outlaw support group has taken me to task for this, and I will be correcting my post.
Most notably, the MOTU M-2 definitely has rising THD below about 40 Hz. This is clearly seen in all the sweeps, on other equipment as well.

I'll run some more measurements with balanced output and revise.

How audible is it? Well, if I play the audiophile standard Spanish Harlem from Chesky, the bass notes at the beginning are clearly buzzing slightly (as if the speakers were being slightly overloaded.) This is over speakers and from the headphone jack as well. It isn't audible as noise without signal and higher frequencies are not affected. Test tones below say 200 Hz are also audibly affected. Does it reflect the difference in the 2 sweeps with EQ on and off? EQ on shows a hump in THD between 40 and 200 Hz, but still that's only around .02% at 100Hz... doesn't seem reasonable.

We now have 2 parties who can't reproduce what I'm hearing, so I will post a before/after recording of the output.
I'm just trying to avoid the expense and bother of sending the unit to Outlaw to be told it's functioning ok.
Thanks again
Phil

Top
Page 3 of 4 < 1 2 3 4 >

Who's Online
1 registered (govguru), 88 Guests and 2 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
modajoico, Andre, UfFrank, BFC, Rick Abbott
8655 Registered Users
Top Posters (30 Days)
Hog Up 2
Jeff in FL 2
silversport 1
Forum Stats
8,655 Registered Members
88 Forums
11,315 Topics
98,661 Posts

Most users ever online: 386 @ 01/14/20 03:43 PM