Outlaw Audio home shop products hideout news support about
Topic Options
#71874 - 03/26/06 07:54 PM hum in the 1070
catzcradle Offline
Deputy Gunslinger

Registered: 03/10/06
Posts: 5
Loc: Southern California
So I hook everything up today, and the first thing I'm greeted with is a fairly loud hum in all speakers.

Thinking something is cross-touching, or something else, I unhook everything........

hook up just the power, and a pair of speakers, and I get the same hum.

I'll call outlaw in the morning, but my 1050 certainly never had this.

Top
#71875 - 03/26/06 10:37 PM Re: hum in the 1070
gonk Offline
Desperado

Registered: 03/21/01
Posts: 14054
Loc: Memphis, TN USA
Outlaw can get you sorted out tomorrow. The usual suspects are ground loop hum from cable TV or satellite and noise from dimmers or compressors on the same circuit.
_________________________
gonk
HT Basics | HDMI FAQ | Pics | Remote Files | Art Show
Reviews: Index | 990 | speakers | BDP-93

Top
#71876 - 03/27/06 03:10 AM Re: hum in the 1070
catzcradle Offline
Deputy Gunslinger

Registered: 03/10/06
Posts: 5
Loc: Southern California
What I am suprised out is that the 1050 on the same plug was fine, and that I've got everything else unplugged from the outlaw, but hopefully I can get this sorted.

Top
#71877 - 03/27/06 07:17 AM Re: hum in the 1070
gonk Offline
Desperado

Registered: 03/21/01
Posts: 14054
Loc: Memphis, TN USA
Different gear can and often does react differently to the same environment. I'm sure that it'll get sorted out.
_________________________
gonk
HT Basics | HDMI FAQ | Pics | Remote Files | Art Show
Reviews: Index | 990 | speakers | BDP-93

Top
#98871 - 06/11/20 05:16 PM Re: hum in the 1070 [Re: catzcradle]
outlaw nut Offline
Gunslinger

Registered: 06/04/08
Posts: 18
Loc: vancouver bc
i also have a hum in my 1070. i traced it to the oppo bp-103. i changed the cables, still the same. i switched out the player, then there is no more hum! is there anything that can be put between the oppo player & the 1070 to cancel the hum??
_________________________
outlaw 1070 / outlaw 7125
jm labs electra 905 - frt spkrs
mission 761i - surround spkrs
boston acoustics a70 - rear spkrs
signature cs-150 - centre spkr
definitive technology - subwoofer
linn basik w/akito arm & k9 cartridge
40" toshiba lcd hd tv
oppo 103 blu-ray dvd
toshiba sd-3980 cd

Top
#98877 - 06/15/20 12:00 PM Re: hum in the 1070 [Re: catzcradle]
XenonMan Offline
Desperado

Registered: 04/08/08
Posts: 2674
Loc: Columbus,North Carolina
The hum is likely due to a difference in the ground between the two components. You could run a small wire from the case of the the OPPO to the case of the 1070 to ensure they have the same ground.
_________________________
Music system
Model 990/7500/Magnepan 1.6 QRs/Technics SL1200 MK2/Aperion S-12 Subwoofer/OWA3/Sony NS75H DVD
APC H15 Power Conditioner

TV System
Large Advent Loudspeakers/ Polk center/Monoprice surrounds/Panasonic Viera 42 inch/Onkyo HT-RC260/Sony BDP S590/Directv


Home Theater System
Onkyo PR-SC886/Outlaw 7125 Klipsch RF-82 L/R,RC-62 center, RB-35 SR/SL, BENQ HT1075, Outlaw LFM1-EX/OPPO BDP-83/Directv
Harmony ONE
Blue Jeans and Monoprice interconnects
APC H15 Power Conditioner

Top
#98879 - 06/15/20 12:20 PM Re: hum in the 1070 [Re: XenonMan]
Outlaw Ben Offline

Gunslinger

Registered: 10/31/13
Posts: 233
Originally Posted By XenonMan
The hum is likely due to a difference in the ground between the two components. You could run a small wire from the case of the the OPPO to the case of the 1070 to ensure they have the same ground.


This would be a good place to start if it is a 60Hz hum. You could back off chassis screws on each piece of equipment, wrap a piece of speaker wire around counterclockwise and tighten the screws back down to the chassis.

If this doesn't help, reach out to us at support.outlawaudio.com so we can be of assistance.

Top
#98882 - 06/15/20 08:49 PM Re: hum in the 1070 [Re: catzcradle]
nomoneybutgoodsound Offline
Gunslinger

Registered: 07/21/06
Posts: 162
Loc: Mission,BC
When I moved into my new place, when I ordered the cable box/hook up, I requested that they bring a 60hz filter just in case there was a ground difference. The installer brought it but he was surprised when he saw the order. As it turned out, there was a difference and the filter seemed to work.

Top

Who's Online
0 registered (), 92 Guests and 1 Spider online.
Key: Admin, Global Mod, Mod
Newest Members
DavidR, Tom M, philto, HiFiFan, xmar
8522 Registered Users
Top Posters (30 Days)
arbitrageur 9
butchgo 7
Tom M 6
DaveWoj 3
Bacon Sandwich 3
Forum Stats
8,522 Registered Members
85 Forums
11,239 Topics
98,399 Posts

Most users ever online: 386 @ 01/14/20 03:43 PM