Outlaw Audio home shop products hideout news support about
Topic Options
#98678 - 11/07/19 05:04 AM Strange noise and now no sound
Stephen Fenton Offline
Deputy Gunslinger

Registered: 01/21/13
Posts: 3
I have a 976 connected to an Outlaw 7075 amp. Last night, it was playing fine. While I was in another room, there was noise and all the sound seemed to stop.

There is sound coming from the speakers but no more than a murmur.

I tried a few sources and left them unplugged over night but it is the same this morning.

I took the fuse out of the amp but it is ceramic so I can not tell if it is the problem.

Thanks
Any tips on how to tell if it is the amp or the pre-amp? Or other suggestions?


Edited by Stephen Fenton (11/07/19 05:04 AM)

Top
#98679 - 11/07/19 09:09 AM Re: Strange noise and now no sound [Re: Stephen Fenton]
Outlaw Ben Offline

Gunslinger

Registered: 10/31/13
Posts: 225
Please open a support ticket. Please let us know your results with the headphone output on the pre-amplifier. Also, if you have an external source with a volume control, such as a smart phone, you could use the headphone output and test two amplifier channels at a time. You would need to use a stereo 3.5mm to stereo RCA cable and plug directly from the headphone output into two amp-channel RCA inputs. Make sure the volume is low when starting to play something, and make sure all equipment is off when plugging or unplugging connections.

Top
#98751 - 02/11/20 08:11 PM Re: Strange noise and now no sound [Re: Stephen Fenton]
ejspain Offline
Gunslinger

Registered: 11/03/16
Posts: 15
Loc: Texas
Stephen did you ever solve your issue? I have a 7700. Took down my 990 to setup the 976 with the 7700 and I have the same issue. But I’m only getting the noise out of the right front channel. Happens when I turn the amp and pre/pro on...the noise eventually subsides but a subtle hum remains. And I get no sound from the system at all. I hope this isn’t a sign my 7700 is dead.
_________________________
SAMSUNG 85” Q7-Series 4K Ultra HDR QLED TV
Outlaw 7700
Outlaw 976
Martin Logan Impression ESL 11A - L/R Front
Martin Logan ElectroMotion ESL - C
4 Martin Logan Edge In-Wall 7.1 Surround
Martin Logan BalancedForce 210 (Sub)
Oppo BDP-105 - (Limited Music Play)
Plex Media Server (All 4k/UHD, Blu-Ray Content, Music Library, LiveTV)
1 Panamax Max 5400 Power Conditioner (for electronics)
3 Furman M-10X E Power Conditioners (Front R/L, Center Martin Logans)
Outlaw Audio PCA Interconnects
Blue Jean BJC 12 White Speaker Cable
AcoustiMat Sound panels and bass traps

Top

Who's Online
0 registered (), 32 Guests and 0 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
bob.isman, Shawn B, fot333, Boston Tom, TheaterNV
8503 Registered Users
Top Posters (30 Days)
Outlaw Ben 5
Tidan 4
butchgo 4
EEman 3
XenonMan 3
Forum Stats
8,503 Registered Members
85 Forums
11,206 Topics
98,244 Posts

Most users ever online: 386 @ 01/14/20 10:43 AM