Outlaw Audio home shop products hideout news support about
Page 2 of 2 < 1 2
Topic Options
#98632 - 09/14/19 08:10 AM Re: Model 976 - Oppo UDP-203 Issue [Re: AvFan]
AvFan Offline
Desperado

Registered: 09/12/05
Posts: 619
Loc: El Cajon, California
At Outlaw's suggestion I'm going to do a full system reset in hopes that will resolve the problem but if not they've asked that I send it to them to check it out.

Until I do that I have been prepping to replace the HDMI cables with fiber optic versions from my gear to display. The previous cables were were spec'd for 1080p and in the wall. The opportunity to replace cables occurred because I had a plumping leak in the same wall as my cable runs and I had to remove drywall to get to the leak. I'm determined to get something good from having to open up the wall! FYI the fiber optic HMDI cables work well without any handshake issues.
_________________________
AvFan
Outlaw 976 | ATI 2005 | M&K 850s Left, Center & Right, Surround-55s, MX-70B Sub | Harmony 950 remote | Panamax 5100 | OPPO UDP-203 | LG OLED55B7

Top
#98649 - 10/09/19 08:20 AM Re: Model 976 - Oppo UDP-203 Issue [Re: AvFan]
AvFan Offline
Desperado

Registered: 09/12/05
Posts: 619
Loc: El Cajon, California
Update: Outlaw authorized me to return my 976 to address why it snapped when fed bitstream by my OPPO disc player. I got word that they are replacing my 976 with a fully tested B stock unit with the warranty remaining on my original purchase. I should have it Monday and I look forward to getting it back in my system and recalibrating everything.

I certainly appreciate Outlaw's customer service in addressing the issues with my 976.
_________________________
AvFan
Outlaw 976 | ATI 2005 | M&K 850s Left, Center & Right, Surround-55s, MX-70B Sub | Harmony 950 remote | Panamax 5100 | OPPO UDP-203 | LG OLED55B7

Top
#98667 - 10/27/19 02:07 PM Re: Model 976 - Oppo UDP-203 Issue [Re: AvFan]
AvFan Offline
Desperado

Registered: 09/12/05
Posts: 619
Loc: El Cajon, California
Outlaw has excellent customer service and they sent me a checked out B-stock Model 976 to replace my unit that snapped when sent bitstream audio. The new-to-me Model 976 looks absolutely new, performs as advertised and carries the remainder of the 3-year warranty of my original Model 976.

I actually received two 976s since the first replacement was damaged by the shipper. Even Outlaw's excellent packaging (double boxed and resilient foam) couldn't prevent a bent faceplate and who knows what kind of internal damage. Outlaw didn't hesitate and immediately sent me another Model 976 along with a shipping label to return the damaged unit. Outlaw's customer service has been outstanding!

And now back to the movies!
_________________________
AvFan
Outlaw 976 | ATI 2005 | M&K 850s Left, Center & Right, Surround-55s, MX-70B Sub | Harmony 950 remote | Panamax 5100 | OPPO UDP-203 | LG OLED55B7

Top
#98669 - 10/28/19 12:42 PM Re: Model 976 - Oppo UDP-203 Issue [Re: AvFan]
Helson Offline
Gunslinger

Registered: 03/21/12
Posts: 259
Loc: USA
Awesome! Makes me feel better for whenever, or if, I ever have a problem with my 976. Curious, are you using any of the HDMI control settings? I'm always hesitant to use them myself, as it keeps the 976 power circuits energized and thus, always generating heat from the regulators. I want my 976 staying cool when I'm not using it. I don't use any apps from my TV so I don't need them turned on anyway.
_________________________
It's time to hit "send" and leave.

Main HT <> 976 <> 7200 <> Ultra-X12 <> sapphire ST2 mkII RF/LF <> sapphire SC center
sapphire ST2 mkII SBR/SBL <> sapphire SS SR/SL <> Verizon/DVR <> Vizio E70U-D3 <> Oppo UDP-203 <> Amazon 4k Fire TV

Top
#98671 - 10/28/19 02:01 PM Re: Model 976 - Oppo UDP-203 Issue [Re: Helson]
AvFan Offline
Desperado

Registered: 09/12/05
Posts: 619
Loc: El Cajon, California
Originally Posted By Helson
Awesome! Makes me feel better for whenever, or if, I ever have a problem with my 976. Curious, are you using any of the HDMI control settings? I'm always hesitant to use them myself, as it keeps the 976 power circuits energized and thus, always generating heat from the regulators. I want my 976 staying cool when I'm not using it. I don't use any apps from my TV so I don't need them turned on anyway.


I have both HDMI Control and Pass Through "OFF". If I understand the Control function it allows other components that meet the CEC standard to turn on/off, change volume etc. with that function on the Model 976. I could see where that is handy in some situations but not mine. I just want the selected source, 976, my amp and display on only. When I switch sources I want to turn off the previous source and turn on the new source. The pass through is a nice option if I wanted to just have video, say of a news station, on without sound but I don't use my system that way so I'm not using it either. I wonder if it just passes video and audio? If so, I could use the speakers in my display but they much less than second best compared to the audio side of my HT.
_________________________
AvFan
Outlaw 976 | ATI 2005 | M&K 850s Left, Center & Right, Surround-55s, MX-70B Sub | Harmony 950 remote | Panamax 5100 | OPPO UDP-203 | LG OLED55B7

Top
#98690 - 12/31/19 09:08 AM Re: Model 976 - Oppo UDP-203 Issue [Re: AvFan]
kiwiaudio Offline
Gunslinger

Registered: 01/16/11
Posts: 84
Might this have something to do with it ?
Excerpt from Oppo knowledge base
"In some cases, having HDCD Decoding enabled in both the player and receiver may result in occasional popping or crackling sounds due to HDCD being decoded twice."
_________________________
Double drywalled, "Green Glue" treated Theater
GIK acoustic treatment
Epson 8700UB Projecting on a 135" Seymour XD Audio transparent screen
Outlaw 976 Processor
Outlaw 755 amp for Center and all four surrounds
Adcom GFA 555II for Main L & R channels
Behringer EP4000 for two homemade subs
Outlaw Ultra X13 for REAL Sub Bass !
OPPO BDP103, Marantz CD63SE, Denon DP300F
2 Adcom ACE515s for AC current treatment
Newport Theater Director for AC distribution.
Speakers are all built by myself utilizing Dynaudio Drivers
Second room: Yamaha receiver, Musical fidelity X10D tubes, Carver C9 holographic pro.

Top
#98694 - 12/31/19 01:26 PM Re: Model 976 - Oppo UDP-203 Issue [Re: kiwiaudio]
AvFan Offline
Desperado

Registered: 09/12/05
Posts: 619
Loc: El Cajon, California
Originally Posted By kiwiaudio
Might this have something to do with it ?
Excerpt from Oppo knowledge base
"In some cases, having HDCD Decoding enabled in both the player and receiver may result in occasional popping or crackling sounds due to HDCD being decoded twice."


I hadn't seen that info about the HDCD issue but that wasn't causing the popping sound in my speakers; my 976 was having trouble accepting bitstream audio from all forms of movie discs but the popping was particularly frequent and louder with 4K/HDR discs. Switching to PCM output from my OPPO 203 resolved the snapping but not that the 976 wasn't performing as it was supposed to. Outlaw simply replaced my 976 with one they'd fully tested and I haven't had an issue since.
_________________________
AvFan
Outlaw 976 | ATI 2005 | M&K 850s Left, Center & Right, Surround-55s, MX-70B Sub | Harmony 950 remote | Panamax 5100 | OPPO UDP-203 | LG OLED55B7

Top
Page 2 of 2 < 1 2

Who's Online
1 registered (XenonMan), 62 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Loucat13, David J Gereg, Louix, Loui, jpl215
8464 Registered Users
Top Posters (30 Days)
ejspain 11
butchgo 8
Jake in TX 6
XenonMan 5
BFS 4
Forum Stats
8,464 Registered Members
84 Forums
11,185 Topics
98,108 Posts

Most users ever online: 386 @ 01/14/20 10:43 AM