Outlaw Audio home shop products hideout news support about
Page 1 of 2 1 2 >
Topic Options
#98335 - 02/08/19 09:41 AM A little trouble getting it all to work.
trout Offline
Gunslinger

Registered: 08/28/01
Posts: 32
Loc: Omaha, NE USA
I received the HDS-42AVR to hookup to my system and new 4k video. Alas, it seemed to work, but when I tried switching to another input other than the initial TV one, it would not function. The TV's video and sound, even through the ARC connection, seems to work fine, but when I try switching to my DVD/Blu-Ray player the video comes through but not the audio. The functionality does work with video and audio using ARC, as well, as the DVD/Blu-Ray's video and audio, when I just have the inputs hooked straight up, and no HDS-42AVR. I'm fairly certain I have it hooked up per the instructions.

Note, I tried getting to Outlaw support and it eventually locked me out, not letting me login.
_________________________
The only good is knowledge and
the only evil is ignorance

Top
#98339 - 02/08/19 11:21 AM Re: A little trouble getting it all to work. [Re: trout]
Helson Offline
Gunslinger

Registered: 03/21/12
Posts: 253
Loc: USA
If I'm remembering right the 975 remote switches the switcher input, along with the 975 input. Are they both switching inputs together?
_________________________
It's time to hit "send" and leave.

Main HT <> 976 <> 7200 <> Ultra-X12 <> sapphire ST2 mkII RF/LF <> sapphire SC center
sapphire ST2 mkII SBR/SBL <> sapphire SS SR/SL <> Verizon/DVR <> Vizio E70U-D3 <> Oppo UDP-203 <> Amazon 4k Fire TV

Top
#98341 - 02/08/19 01:57 PM Re: A little trouble getting it all to work. [Re: trout]
POB Offline
Deputy Gunslinger

Registered: 01/27/18
Posts: 7
Experiencing the same thing, very frustrated. Got it to work with Input one for the TV yesterday, today I only get sound and no picture. Attached a Fire 4K Stick and it won't recognize it. The Fire 4K stick works in the TV. Also,can't seem to get the ARC to work either. Any suggestions would be appreciated.

Top
#98342 - 02/10/19 11:57 AM Re: A little trouble getting it all to work. [Re: trout]
trout Offline
Gunslinger

Registered: 08/28/01
Posts: 32
Loc: Omaha, NE USA
I believe I got a good response from the Outlaw support team. I thought the 975 and HDS-42SAVR were smart enough to do the audio switching automatically, at least the auto-switching was what, I thought I had read, happens, but apparently that does not happen. I have not tried this out yet, but according to the reply I got recently, You have to set every audio input on the the system you want to use your Outlaw 975 to use HDMI1. That makes sense. Thus, if you want the TV selection of the Outlaw 975 to work, it's Video is the Input of the HDS-42AVR, say HDMI3, but the audio, via the menu option of the 975, has to be HDMI1. Yet, say you have a game system to use HDMI2 of your HDS-42AVR, the menu of the 975's inputs, use HDMI2 as the video, but has to use HDMI1, for the audio, on the Game Input selection of the menu. They all have to be HDMI1, if you want the audio to work via the HDS-42AVR. It makes sense. I'm going to go try it later.
_________________________
The only good is knowledge and
the only evil is ignorance

Top
#98344 - 02/11/19 06:28 AM Re: A little trouble getting it all to work. [Re: trout]
Helson Offline
Gunslinger

Registered: 03/21/12
Posts: 253
Loc: USA
The HDS-42AVR is an outboard HDMI switcher that splits the audio from the video, sending the video to the TV and the audio to the 975. There is only one connection from the HDS-42 audio out to one of the 975 inputs. Therefore, you would need to configure any of the devices being connected to the HDMI splitter to whichever HDMI port you're connecting the audio to, be it HDMI 1, 2, 3, or 4.
All of them need to be configured to the one port for both video and audio, as there is HDMI handshaking occurring.
_________________________
It's time to hit "send" and leave.

Main HT <> 976 <> 7200 <> Ultra-X12 <> sapphire ST2 mkII RF/LF <> sapphire SC center
sapphire ST2 mkII SBR/SBL <> sapphire SS SR/SL <> Verizon/DVR <> Vizio E70U-D3 <> Oppo UDP-203 <> Amazon 4k Fire TV

Top
#98347 - 02/13/19 08:46 AM Re: A little trouble getting it all to work. [Re: trout]
POB Offline
Deputy Gunslinger

Registered: 01/27/18
Posts: 7
I have tried everything, spent hours. Sure it is my fault but finally gave up. Hooked my Amazon Fire Stick 4K directly into the 975, works great just can't use 4K.
Outlaw has tried to help but can't deal with it anymore.

If anyone interested in a HDS42, I will sell cheap, I am outside my 30 day window but about 20 days.

Top
#98436 - 03/18/19 12:31 PM Re: A little trouble getting it all to work. [Re: trout]
POB Offline
Deputy Gunslinger

Registered: 01/27/18
Posts: 7
I would like to get some feedback. I am really frustrated with Customer Service. I purchased OA gear because I heard great things but my experience has been bad. Can't get the AVR42 to work, tried 4 different times from scratch, put in over 6 hours trying to figure it out. Opened 2 tickets, the last response was, "you can send it back but nothing in wrong, we never had a problem. We will charge you $25 to bench test it."

This response does not seem indicative about what I have heard. Look I am not a bitter guy, I just want to use 4K. 975 works great, shouldn't be this hard to get the AVR fixed or replaced. Interested to get your feedback, thanks

Top
#98437 - 03/18/19 04:51 PM Re: A little trouble getting it all to work. [Re: trout]
XenonMan Offline
Desperado

Registered: 04/08/08
Posts: 2632
Loc: Columbus,North Carolina
Tell us how you have it setup and we will try to help. See Helson's reply above. Remember to connect the 975 to another HDMI input on the TV to ensure a complete handshake path.The key is to make sure all of the inputs to the AVR42 are all set to use the same HDMI port that the AVR42 is connected to on the 975. That way when the switching happens the handshakes can take place for both audio and video. Lets say that you have a BDP, a PS4 and a cable box connected to the AVR42 inputs and the AVR42 is connected to the 975 Using HDMI 1. All of inputs to the AVR42 have to be configured in the 975 menu to use HDMI 1 for both Video and Audio, otherwise the handshake will fail and you will be missing audio, video or both. Let us know how you are set up and we will get thru it with you. If you were complaining to Outlaw before the 30 day window passed then it should be on them to make it right, if the AVR42 is defective.


Edited by XenonMan (03/18/19 05:02 PM)
_________________________
Music system
Model 990/7500/Magnepan 1.6 QRs/Technics SL1200 MK2/Aperion S-12 Subwoofer/OWA3/Sony NS75H DVD
APC H15 Power Conditioner

TV System
Large Advent Loudspeakers/ Polk center/Monoprice surrounds/Panasonic Viera 42 inch/Onkyo HT-RC260/Sony BDP S590/Directv


Home Theater System
Onkyo PR-SC886/Outlaw 7125 Klipsch RF-82 L/R,RC-62 center, RB-35 SR/SL, BENQ HT1075, Outlaw LFM1-EX/OPPO BDP-83/Directv
Harmony ONE
Blue Jeans and Monoprice interconnects
APC H15 Power Conditioner

Top
#98438 - 03/19/19 09:27 AM Re: A little trouble getting it all to work. [Re: trout]
EEman Offline
Desperado

Registered: 11/11/09
Posts: 498
Loc: Canton, MI
Yeah tell us how it is wired up. According to the manual you have to set all the inputs to HDMI1 for both audio and video. However the buttons on the 975 remote appear to be hard coded to the inputs of the HDS42.

For example if you hit the DISC button on the remote the DISC input on the 975 has to be set to HDMI1 for both audio and video. However the DISC button selects the HMDI2 input, and ONLY HDMI2 input, on the HDS42. It will not detect automatically.
_________________________
975/7075/SMS-1
Aperion Verus Grand Towers & Bookshelves, Verus Forte Center, Infinity Surrounds, Ultra-X12
Oppo BDP-203, XBOX360, Xbox One
LG 65" OLED
RR2150 w/Klipsch SCR-2

Top
#98442 - 03/20/19 05:11 AM Re: A little trouble getting it all to work. [Re: POB]
Outlaw Jim Offline
Gunslinger

Registered: 02/25/13
Posts: 19
Loc: USA
Originally Posted By POB
I would like to get some feedback. I am really frustrated with Customer Service. I purchased OA gear because I heard great things but my experience has been bad. Can't get the AVR42 to work, tried 4 different times from scratch, put in over 6 hours trying to figure it out. Opened 2 tickets, the last response was, "you can send it back but nothing in wrong, we never had a problem. We will charge you $25 to bench test it."

This response does not seem indicative about what I have heard. Look I am not a bitter guy, I just want to use 4K. 975 works great, shouldn't be this hard to get the AVR fixed or replaced. Interested to get your feedback, thanks

You currently have a support ticket open with questions we're waiting for answers on. It's true. We have been able to help with everyone's set up to this point.
We do want to help you! I know it's frustrating, but, this is true whenever anyone is having difficulty with their systems.
Please go back onto the support ticket and answer me.

Top
Page 1 of 2 1 2 >

Who's Online
0 registered (), 65 Guests and 1 Spider online.
Key: Admin, Global Mod, Mod
Newest Members
RandyML, fpefpe, Joe in Mobile, blfolson, BluzeKaatZ
8421 Registered Users
Top Posters (30 Days)
Helson 7
AvFan 6
XenonMan 4
Outlaw Ben 3
Joe in Mobile 2
Forum Stats
8,421 Registered Members
84 Forums
11,166 Topics
97,987 Posts

Most users ever online: 252 @ 10/08/16 06:08 PM