Outlaw Audio home shop products hideout news support about
Topic Options
#98335 - 02/08/19 09:41 AM A little trouble getting it all to work.
trout Offline
Gunslinger

Registered: 08/28/01
Posts: 30
Loc: Omaha, NE USA
I received the HDS-42AVR to hookup to my system and new 4k video. Alas, it seemed to work, but when I tried switching to another input other than the initial TV one, it would not function. The TV's video and sound, even through the ARC connection, seems to work fine, but when I try switching to my DVD/Blu-Ray player the video comes through but not the audio. The functionality does work with video and audio using ARC, as well, as the DVD/Blu-Ray's video and audio, when I just have the inputs hooked straight up, and no HDS-42AVR. I'm fairly certain I have it hooked up per the instructions.

Note, I tried getting to Outlaw support and it eventually locked me out, not letting me login.
_________________________
The only good is knowledge and
the only evil is ignorance

Top
#98339 - 02/08/19 11:21 AM Re: A little trouble getting it all to work. [Re: trout]
Helson Offline
Gunslinger

Registered: 03/21/12
Posts: 219
Loc: USA
If I'm remembering right the 975 remote switches the switcher input, along with the 975 input. Are they both switching inputs together?
_________________________
It's time to hit "send", and leave.

Main HT <> 976 <> 7200 <> Ultra-X12 <> sapphire ST2 mkII RF/LF <> sapphire SC center
sapphire ST2 mkII SBR/SBL <> sapphire SS SR/SL <> 1byone over the air converter/DVR with 320Gb external HD <>
Lava HD-2605 Ultra 150 mile antenna <> Vizio E70U-D3 70" LCD <> Oppo UDP-203 <> Amazon Fire TV

Top
#98341 - 02/08/19 01:57 PM Re: A little trouble getting it all to work. [Re: trout]
POB Offline
Deputy Gunslinger

Registered: 01/27/18
Posts: 5
Experiencing the same thing, very frustrated. Got it to work with Input one for the TV yesterday, today I only get sound and no picture. Attached a Fire 4K Stick and it won't recognize it. The Fire 4K stick works in the TV. Also,can't seem to get the ARC to work either. Any suggestions would be appreciated.

Top
#98342 - 02/10/19 11:57 AM Re: A little trouble getting it all to work. [Re: trout]
trout Offline
Gunslinger

Registered: 08/28/01
Posts: 30
Loc: Omaha, NE USA
I believe I got a good response from the Outlaw support team. I thought the 975 and HDS-42SAVR were smart enough to do the audio switching automatically, at least the auto-switching was what, I thought I had read, happens, but apparently that does not happen. I have not tried this out yet, but according to the reply I got recently, You have to set every audio input on the the system you want to use your Outlaw 975 to use HDMI1. That makes sense. Thus, if you want the TV selection of the Outlaw 975 to work, it's Video is the Input of the HDS-42AVR, say HDMI3, but the audio, via the menu option of the 975, has to be HDMI1. Yet, say you have a game system to use HDMI2 of your HDS-42AVR, the menu of the 975's inputs, use HDMI2 as the video, but has to use HDMI1, for the audio, on the Game Input selection of the menu. They all have to be HDMI1, if you want the audio to work via the HDS-42AVR. It makes sense. I'm going to go try it later.
_________________________
The only good is knowledge and
the only evil is ignorance

Top
#98344 - 02/11/19 06:28 AM Re: A little trouble getting it all to work. [Re: trout]
Helson Offline
Gunslinger

Registered: 03/21/12
Posts: 219
Loc: USA
The HDS-42AVR is an outboard HDMI switcher that splits the audio from the video, sending the video to the TV and the audio to the 975. There is only one connection from the HDS-42 audio out to one of the 975 inputs. Therefore, you would need to configure any of the devices being connected to the HDMI splitter to whichever HDMI port you're connecting the audio to, be it HDMI 1, 2, 3, or 4.
All of them need to be configured to the one port for both video and audio, as there is HDMI handshaking occurring.
_________________________
It's time to hit "send", and leave.

Main HT <> 976 <> 7200 <> Ultra-X12 <> sapphire ST2 mkII RF/LF <> sapphire SC center
sapphire ST2 mkII SBR/SBL <> sapphire SS SR/SL <> 1byone over the air converter/DVR with 320Gb external HD <>
Lava HD-2605 Ultra 150 mile antenna <> Vizio E70U-D3 70" LCD <> Oppo UDP-203 <> Amazon Fire TV

Top
#98347 - 02/13/19 08:46 AM Re: A little trouble getting it all to work. [Re: trout]
POB Offline
Deputy Gunslinger

Registered: 01/27/18
Posts: 5
I have tried everything, spent hours. Sure it is my fault but finally gave up. Hooked my Amazon Fire Stick 4K directly into the 975, works great just can't use 4K.
Outlaw has tried to help but can't deal with it anymore.

If anyone interested in a HDS42, I will sell cheap, I am outside my 30 day window but about 20 days.

Top

Who's Online
0 registered (), 50 Guests and 2 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Ehinton, egwall1, Glynr, gcchifi1963, TheSounddanceKid
8369 Registered Users
Top Posters (30 Days)
XenonMan 7
Helson 6
renov8r 4
Bill O 4
ampeg66 3
Forum Stats
8,369 Registered Members
84 Forums
11,117 Topics
97,705 Posts

Most users ever online: 252 @ 10/08/16 06:08 PM