Outlaw Audio home shop products hideout news support about
Topic Options
#97313 - 12/18/17 06:10 PM Bug reports?
Deromax Offline
Gunslinger

Registered: 11/05/07
Posts: 61
Loc: Shawinigan, PQ, Canada
Hello all! My 976 just came in!

This is a very nice piece of gear! It's incredible how much more compact it is compared to the 990! I briefely tested a few things on the audio side, but no video yet.

Outlaw, would you rather get bug reports by private mail or is it ok to discuss these here?
_________________________
Eric Desrochers
http://www.blu-ray.com/community/gallery.php?member=Deromax

" I hear no highs, I feel no lows, it sounds like crap, it must be Bose "

Top
#97315 - 12/19/17 02:57 AM Re: Bug reports? [Re: Deromax]
PeterT Offline
Gunslinger

Registered: 11/19/05
Posts: 263
Deromax

That is a really good question.

The best way to handle it is to send us a detailed email describing the nature of the problem, including the associated components being used in the system, the conditions where the problem occurs, and the frequency of the problem. On our side we will attempt to duplicate the issue and if it is indeed a bug we will employ our best efforts to isolate and identify the root cause of the problem.

That said, before you contact us,you might want to double check the owner's manual. Equally important please consult the FAQ section located on the 976 home page right below the manual. At least two points in that document were originally reported to us as bugs and it turned out that they were minor set-up mistakes that were easily addressed over the phone.

Top
#97321 - 12/19/17 08:05 AM Re: Bug reports? [Re: Deromax]
Deromax Offline
Gunslinger

Registered: 11/05/07
Posts: 61
Loc: Shawinigan, PQ, Canada
Thanks, I've sent a message to support.

Another question : using the tuner or an analog input in L R + Sub mode, with the "Stereo" mode activated on the remote, I notice that the sound is properly steered to the right place (lows in the sub, midbass and up in the L R). Is this indicative of an analog crossover in the audio path? If yes, are the settings made in the Speakers config menu the same values and specs used for the analog inputs or are they fixed values?

Thanks!


Edited by Deromax (12/19/17 08:06 AM)
_________________________
Eric Desrochers
http://www.blu-ray.com/community/gallery.php?member=Deromax

" I hear no highs, I feel no lows, it sounds like crap, it must be Bose "

Top
#98140 - 07/04/18 06:28 AM Re: Bug reports? [Re: Deromax]
Deromax Offline
Gunslinger

Registered: 11/05/07
Posts: 61
Loc: Shawinigan, PQ, Canada
Hello Outlaws! Well, we are now more than 6 months into this product release with half a dozen bugs and useful improvements suggestions made, and yet no firmware update issued, not even a hint of info about it. What are the plans?
_________________________
Eric Desrochers
http://www.blu-ray.com/community/gallery.php?member=Deromax

" I hear no highs, I feel no lows, it sounds like crap, it must be Bose "

Top
#98141 - 07/05/18 10:07 AM Re: Bug reports? [Re: Deromax]
Outlaw Ben Offline

Gunslinger

Registered: 10/31/13
Posts: 206
Hello Eric,

When we last emailed on April 5th, we had asked you to do a reset as we believe there are issues with your personal unit, and have not since heard back. Naturally, we assumed that the reset addressed a majority of your problems. If not, we would have absolutely sent you a return authorization for evaluation and servicing. Please follow up with me, so that we can make sure you are taken care of.

Best Regards,

Ben

Top

Who's Online
0 registered (), 42 Guests and 2 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
richardr, Shawn4Klipsch, ejd747, Mel747, Whisenhunt
8320 Registered Users
Top Posters (30 Days)
975 destroyer 11
XenonMan 7
Outlaw Ben 5
xrqp 3
Deromax 2
Forum Stats
8,320 Registered Members
84 Forums
11,098 Topics
97,600 Posts

Most users ever online: 252 @ 10/08/16 06:08 PM