Outlaw Audio home shop products hideout news support about
Page 2 of 2 < 1 2
Topic Options
#98056 - 04/25/18 01:26 PM Re: My 975 does not play 3D Video [Re: rghinton]
rghinton Offline
Gunslinger

Registered: 03/26/03
Posts: 47
Loc: Green Bay, WI USA
I have received the new 976 and it passes 3D video fine. The new 976 had a rattle inside. I removed the cover and there was a 1/2" chrome screw loose. As I was looking inside, I noticed that one of the square IC Chips has 2 of the leads soldered together. I will have to take a photo and check with Outlaw to verify this is correct. I sent the 976 to Middle Atlantic Products for them to measure for a 19" rack-mount panel. It should be in their database within a couple of days. All of my equipment is rack-mounted.

Top
#98057 - 04/26/18 07:41 AM Re: My 975 does not play 3D Video [Re: rghinton]
XenonMan Online   content
Desperado

Registered: 04/08/08
Posts: 2548
Loc: Columbus,North Carolina
Send some pix to Outlaw. The loose screw is a QC issue.
_________________________
Music system
Model 990/7500/Magnepan 1.6 QRs/Technics SL1200 MK2/Aperion S-12 Subwoofer/OWA3/Sony NS75H DVD
APC H15 Power Conditioner

TV System
Large Advent Loudspeakers/ Polk center/Monoprice surrounds/Panasonic Viera 42 inch/Onkyo HT-RC260/Sony BDP S590/Directv


Home Theater System
Onkyo PR-SC886/Outlaw 7125 Klipsch RF-82 L/R,RC-62 center, RB-35 SR/SL, BENQ HT1075, Outlaw LFM1-EX/OPPO BDP-83/Directv
Harmony ONE
Blue Jeans and Monoprice interconnects
APC H15 Power Conditioner

Top
#98078 - 05/06/18 07:06 AM Re: My 975 does not play 3D Video [Re: rghinton]
rghinton Offline
Gunslinger

Registered: 03/26/03
Posts: 47
Loc: Green Bay, WI USA
On further review of the 2 pins connected together I used a magnifying glass and there is a soldering pad that covers a 2 pin area so everything appears OK. I have never seen such but I find no problem with this method. It is just new to me.

Top
#98079 - 05/07/18 07:52 AM Re: My 975 does not play 3D Video [Re: rghinton]
Helson Online   content
Gunslinger

Registered: 03/21/12
Posts: 205
Loc: USA
Originally Posted By rghinton
On further review of the 2 pins connected together I used a magnifying glass and there is a soldering pad that covers a 2 pin area so everything appears OK. I have never seen such but I find no problem with this method. It is just new to me.
I've seen this before. Usually, these are ground connections.


Edited by Helson (05/07/18 10:11 AM)
_________________________
It's time to hit "send", and leave.

Main HT <> 976 <> 7200 <> Ultra-X12 <> sapphire ST2 mkII RF/LF <> sapphire SC center
sapphire ST2 mkII SBR/SBL <> sapphire SS SR/SL <> 1byone over the air converter/DVR with 320Gb external HD <>
Lava HD-2605 Ultra 150 mile antenna <> Vizio E70U-D3 70" LCD <> Oppo UDP-203 <> Amazon Fire TV

Top
Page 2 of 2 < 1 2

Who's Online
0 registered (), 47 Guests and 2 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
richardr, Shawn4Klipsch, ejd747, Mel747, Whisenhunt
8320 Registered Users
Top Posters (30 Days)
Outlaw Ben 5
XenonMan 4
ejspain 4
MN_AV_60s 2
dwmayo1 2
Forum Stats
8,320 Registered Members
83 Forums
11,086 Topics
97,533 Posts

Most users ever online: 252 @ 10/08/16 06:08 PM