Outlaw Audio home shop products hideout news support about
Page 3 of 9 < 1 2 3 4 5 6 7 8 9 >
Topic Options
#97502 - 01/06/18 12:09 PM Re: Flakey remote? [Re: J.S.]
kiwiaudio Offline
Gunslinger

Registered: 01/16/11
Posts: 79
Well, I thought my remote was ok, but yesterday it was acting just weird !
I was trying to run auto setup yesterday and the remote was driving me bananas !
Standing 6’ away from the 976 and firing right at it, I was Using the 5way buttons to move within the menus.
Several times buttons would not respond at all. Other times up pushes made the menu go down and vise versa. I’d finally get to where I wanted to be and hit “enter” only to have it move down a line instead. Very frustrating time !
I finally got to auto setup and let it run. When it was done, it had all my speaker distances set at about triple what they are. For example, my center channel is 11 ft away. It reported 32’ ! Same for every speaker. I don’t know what that’s all about 😩
_________________________
Double drywalled, "Green Glue" treated Theater
GIK acoustic treatment
Epson 8700UB Projecting on a 135" Seymour XD Audio transparent screen
Outlaw 976 Processor
Outlaw 755 amp for Center and all four surrounds
Adcom GFA 555II for Main L & R channels
Behringer EP4000 for two homemade subs
Outlaw Ultra X13 for REAL Sub Bass !
OPPO BDP103, Marantz CD63SE, Denon DP300F
2 Adcom ACE515s for AC current treatment
Newport Theater Director for AC distribution.
Speakers are all built by myself utilizing Dynaudio Drivers
Second room: Yamaha receiver, Musical fidelity X10D tubes, Carver C9 holographic pro.

Top
#97506 - 01/07/18 05:52 AM Re: Flakey remote? [Re: J.S.]
Hog Up Offline
Deputy Gunslinger

Registered: 01/01/07
Posts: 6
Loc: Normal, IL
Hey guys, it has been a while since I've been in the Saloon but have a question about Harmony remotes. I am strongly thinking about buying a 976 and would like to use a couple year old (but never used), Harmony Smart Control with the smart hub. My thought is to use an older iPad as my new HT remote to control the 976, my Oppo 93, Direct TV Genie, and Mitsubishi LaserVue TV. Anyone have any experience using this type of Harmony app-remote and as it would apply with the 976?

Thanks in advance!
_________________________
Integra DTR-7.8 (currently)
OPPO BDP-93
Denon DP-29F turntable
Direct TV Genie
Mitsubishi LaserVue L75
Legacy Audio Whispers, Marquis, Decos, Studio HDs, and Metro sub
Blue Jeans Cable cables

Top
#97518 - 01/08/18 03:21 AM Re: Flakey remote? [Re: J.S.]
rance Offline
Gunslinger

Registered: 06/09/04
Posts: 99
Loc: Boston. MA
Finally got to spend some dedicated time with my 976 this weekend, and am loving it. I have to agree with everyone about the remote however; erratic operation (especially when in the setup menus), intermittent acceptance of commands, etc. I like the slimness and feel of the remote, and the simple, straightforward buttons (although I think the volume buttons could have at least had a little nub on them), its just the flakey operation that's disappointing. My wife can't operate it at all (silver lining?).

Top
#97519 - 01/08/18 04:40 AM Re: Flakey remote? [Re: J.S.]
PianoProdigy Offline
Deputy Gunslinger

Registered: 11/27/17
Posts: 6
My remote too is oftentimes worthless. I've tried it with and without my IR repeater and the behavior is the same. I ordered a same-day Harmony remote and I'll contact Outlaw about getting a new one.

Top
#97525 - 01/08/18 11:34 AM Re: Flakey remote? [Re: J.S.]
aeroguy Offline
Gunslinger

Registered: 03/09/07
Posts: 26
Loc: Folsom CA
I have updated my Harmony Touch with the Model 976 codes on the Logitech Website and am happy to report that the 976 is operating pretty much normally at this point. The only issue that I have is that the 976 takes a fair amount of time to boot up so my initial selection for source is not always correct. There are settings for this on the Harmony that I need to review and adjust. Otherwise the remote issues are gone.
_________________________
Outlaw 976
Outlaw 7500
OPPO-103
Sony Bravia 52" XBR
DirectV
Apple TV
Infinity Speakers
Home Built Sub+800 WRMS Amp
Blue Jeans and PPC Cables
Phillips Home Theater Power Conditioner
Wi-Fi "ac" connected

Top
#97526 - 01/08/18 12:03 PM Re: Flakey remote? [Re: J.S.]
kiwiaudio Offline
Gunslinger

Registered: 01/16/11
Posts: 79
Glad it works for you, but Buying a harmony is not an answer.
I have one too, but that does not excuse the outlaw remote.
Does anyone have one without issues ?
_________________________
Double drywalled, "Green Glue" treated Theater
GIK acoustic treatment
Epson 8700UB Projecting on a 135" Seymour XD Audio transparent screen
Outlaw 976 Processor
Outlaw 755 amp for Center and all four surrounds
Adcom GFA 555II for Main L & R channels
Behringer EP4000 for two homemade subs
Outlaw Ultra X13 for REAL Sub Bass !
OPPO BDP103, Marantz CD63SE, Denon DP300F
2 Adcom ACE515s for AC current treatment
Newport Theater Director for AC distribution.
Speakers are all built by myself utilizing Dynaudio Drivers
Second room: Yamaha receiver, Musical fidelity X10D tubes, Carver C9 holographic pro.

Top
#97527 - 01/08/18 12:27 PM Re: Flakey remote? [Re: J.S.]
drueb Offline
Gunslinger

Registered: 01/13/16
Posts: 70
Loc: Texas
UPDATE: Still Flakey!

Using the red "Power On" button to turn on my 976, generally takes 2 to 3 attempts. One attempt is ALWAYS seemingly to "power up" the remote, then a second push sometimes turns on the unit, and sometimes it takes a third push of the button.

Maybe Outlaw will remedy the problem with the remote via update or replacement(?)

FYI...I am using an IR repeater...which has greatly increased the angle of the aim required of the Outlaw remote. However...the previously mentioned issue is still haunting me!


Edited by drueb (01/08/18 12:28 PM)
_________________________
Outlaw Model 976 AV Surround Processor
Outlaw Model 5000 5 Channel Amplifier
Polk LSI 15 Mains
Polk LSI 15 Center
Martin Logan 500 Dynamo Sub
Polk 265RT 3 Way Surrounds
Panasonic TC-P65VT60 65-Inch Plasma
Panasonic DMP-BDT500P Blu-ray
Technics SL 1200 GR (2019)- just replaced a 1989 Linn Sondek LP12 Turntable (1989)
Ortofon Bronze 2M; Ortofon Headshell; Funk Firm Achromat
Blue Jeans Speaker Cable Belden 10-gauge 5T00UP (Front L&R and Center)
Blue Jeans Interconnects LC-1's
Furman M-8X2 Conditioner
Panamax M4300-PM Conditioner




Top
#97528 - 01/08/18 12:55 PM Re: Flakey remote? [Re: kiwiaudio]
mdanderson Offline
Gunslinger

Registered: 04/14/01
Posts: 161
Loc: Garland,Tx. USA
Originally Posted By kiwiaudio
Glad it works for you, but Buying a harmony is not an answer.
I have one too, but that does not excuse the outlaw remote.
Does anyone have one without issues ?


Mine seems to work at 8 to 9ft and a slight angle of about 20 degrees.
_________________________
Paradigm Studio 20v5-fronts
Paradigm Studio CC-490v5-center
Paradigm Studio 10v5- side surrounds,Monitor surround 3v7-bck surr
Oppo UDP-205/LG 65C6
Outlaw 976 prepro/ Emotiva BasX A-700 amp
Power Sound Audio 15S

Top
#97530 - 01/08/18 01:17 PM Re: Flakey remote? [Re: mdanderson]
drueb Offline
Gunslinger

Registered: 01/13/16
Posts: 70
Loc: Texas
Mine seems to work at 8 to 9ft and a slight angle of about 20 degrees. [/quote]

That's the way mine was w/o a repeater.
_________________________
Outlaw Model 976 AV Surround Processor
Outlaw Model 5000 5 Channel Amplifier
Polk LSI 15 Mains
Polk LSI 15 Center
Martin Logan 500 Dynamo Sub
Polk 265RT 3 Way Surrounds
Panasonic TC-P65VT60 65-Inch Plasma
Panasonic DMP-BDT500P Blu-ray
Technics SL 1200 GR (2019)- just replaced a 1989 Linn Sondek LP12 Turntable (1989)
Ortofon Bronze 2M; Ortofon Headshell; Funk Firm Achromat
Blue Jeans Speaker Cable Belden 10-gauge 5T00UP (Front L&R and Center)
Blue Jeans Interconnects LC-1's
Furman M-8X2 Conditioner
Panamax M4300-PM Conditioner




Top
#97533 - 01/08/18 07:40 PM Re: Flakey remote? [Re: Hog Up]
Moose Offline
Deputy Gunslinger

Registered: 12/22/17
Posts: 8
I have a similar setup and it works pretty well. I ended up using a Xantec IR repeater also with it direct wired to the 976. The Harmony Hub and blaster shoot out where the sensor for the Xantec. Without that the 976 seemed super picky about the IR signal hitting it's sensor and the way my gear is currently positioned it was easier to use the Xantec which I already had laying around.

Top
Page 3 of 9 < 1 2 3 4 5 6 7 8 9 >

Who's Online
0 registered (), 54 Guests and 1 Spider online.
Key: Admin, Global Mod, Mod
Newest Members
RandyML, fpefpe, Joe in Mobile, blfolson, BluzeKaatZ
8421 Registered Users
Top Posters (30 Days)
blfolson 5
XenonMan 3
AvFan 3
Outlaw Ben 2
Deromax 1
Forum Stats
8,421 Registered Members
84 Forums
11,168 Topics
98,001 Posts

Most users ever online: 252 @ 10/08/16 06:08 PM