Outlaw Audio home shop products hideout news support about
Topic Options
#97208 - 12/07/17 04:50 AM 7700 Amp problems maybe?
vp8000 Offline
Gunslinger

Registered: 12/01/06
Posts: 131
Loc: NJ
Hey guys,

I have the 7700 with a Marantz 7702mk11 in my HT room. I only run a 5.2 set up. A few weeks ago got a little crazy and was really cranking a music concert bluray and think I might have pumped it up a bit too loud. All of a sudden, the front right speaker seemed to cut out, no sound.

I turned it down right away. Then slowly put the volume back up and it all seemed to be good. I did pump it back up to check it, seemed ok.

Next time I used it, I put in a bluray (Atomic Blonde) and when it started, the same speaker seemed to have no sound. After a few minutes the sound seemed to come back and be normal again for the entire movie.

Well last night i wanted to try some stuff out. I put in a Hall and Oates bluray and only the sound came out of the center speaker. Weird I thought. I put in a CD and it played fine out of the 2 fronts. Then I put back in the Hall and Oates and it seem perfect.

At one point with my ear to the front speaker, I thought I herd a static type sound coming out which cleared up.

Just wondering everyone's thoughts on this? Anything I can check? Anything I might have done? I would have thought I would have damaged the speakers and not the amp.

Thanks all.

Brian
_________________________
Brian

Top
#97213 - 12/07/17 01:29 PM Re: 7700 Amp problems maybe? [Re: vp8000]
XenonMan Offline
Desperado

Registered: 04/08/08
Posts: 2448
Loc: Columbus,North Carolina
Check your speaker wires to make sure no stray strands are touching the chassis or the other connector. Other than that you can swap speaker feed wires to see if the problem swap too. Also since you have two extra spare channels you could try them out. Call Outlaw service for better ideas.
_________________________
Music system
Model 990/7500/Magnepan 1.6 QRs/Technics SL1200 MK2/Aperion S-12 Subwoofer/OWA3/Sony NS75H DVD
APC H15 Power Conditioner

TV System
Large Advent Loudspeakers/ Polk center/Monoprice surrounds/Panasonic Viera 42 inch/Onkyo HT-RC260/Sony BDP S590/Directv


Home Theater System
Onkyo PR-SC886/Outlaw 7125 Klipsch RF-82 L/R,RC-62 center, RB-35 SR/SL, BENQ HT1075, Outlaw LFM1-EX/OPPO BDP-83/Directv
Harmony ONE
Blue Jeans and Monoprice interconnects
APC H15 Power Conditioner

Top
#97290 - 12/15/17 01:53 PM Re: 7700 Amp problems maybe? [Re: vp8000]
Stephen B Offline
Gunslinger

Registered: 01/15/15
Posts: 206
Loc: East Texas
Outlaw specs robust amplifiers so the speaker may be the best place to start. I would follow Xenon's suggestion of checking and swapping speaker wires to see if the issue moves.

If your amp is fused it would not hurt to check those as well.

Top

Who's Online
0 registered (), 31 Guests and 2 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
mikenassour, Zemone, KenKen, er1c, waunder
8232 Registered Users
Top Posters (30 Days)
kiwiaudio 31
XenonMan 31
drueb 27
mdanderson 21
Helson 21
Forum Stats
8,232 Registered Members
80 Forums
11,030 Topics
97,013 Posts

Most users ever online: 252 @ 10/08/16 06:08 PM