Outlaw Audio home shop products hideout news support about
Topic Options
#95939 - 08/04/16 08:24 AM Subwoofer Hum
dengor Offline
Gunslinger

Registered: 07/16/02
Posts: 42
Loc: newtown, pa us
The subwoofer (a self powered Bag End Infrasub 18) now has a noticeable hum. Not sure if the hum existed before, because I recently re-arranged the furniture.

As a test, I moved the cable from the 950 to the subwoofer so it would not be near any other speaker or power cables. But this did not eliminate the hum.

Any thoughts on how to eliminate the hum? Thanks for any help.

Top
#95940 - 08/04/16 11:18 AM Re: Subwoofer Hum [Re: dengor]
XenonMan Offline
Desperado

Registered: 04/08/08
Posts: 2676
Loc: Columbus,North Carolina
It is likely the cable. Turn the sub off and remove the cable. If the hum is still there it has to do with the sub. Try plugging it in to a different AC outlet and check the hum. Look at the RCA connector input on the sub and make sure nothing is shorting across the terminals. Even a little bit of corrosion can cause the issue.
_________________________
Music system
Model 990/7500/Magnepan 1.6 QRs/Technics SL1200 MK2/Aperion S-12 Subwoofer/OWA3/Sony NS75H DVD
APC H15 Power Conditioner

TV System
Large Advent Loudspeakers/ Polk center/Monoprice surrounds/Panasonic Viera 42 inch/Onkyo HT-RC260/Sony BDP S590/Directv


Home Theater System
Onkyo PR-SC886/Outlaw 7125 Klipsch RF-82 L/R,RC-62 center, RB-35 SR/SL, BENQ HT1075, Outlaw LFM1-EX/OPPO BDP-83/Directv
Harmony ONE
Blue Jeans and Monoprice interconnects
APC H15 Power Conditioner

Top
#95941 - 08/05/16 03:23 AM Re: Subwoofer Hum [Re: dengor]
AvFan Offline
Desperado

Registered: 09/12/05
Posts: 619
Loc: El Cajon, California
I suspect you have a ground loop. It happens when one or more of your components have different grounds. Most often this is caused by the cable television feed. Cable companies use a different ground than your house and so induces the ground loop and hum that is often heard in subwoofers. I can't tell what your system components are but if you have cable TV the first thing I'd try is disconnecting the service cable and see if the hum goes away. If not, the process is to disconnect as many components as necessary to get rid of the hum and then start reconnecting them while listening for the hum. When the hum starts you have identified the offending component. If it is the cable there are ground breakers for coax cable. I had this very problem and solved it by breaking the ground on the actual TV cable. I hope you find the source of the hum quickly.
_________________________
AvFan
Outlaw 976 | ATI 2005 | M&K 850s Left, Center & Right, Surround-55s, MX-70B Sub | Harmony 950 remote | Panamax 5100 | OPPO UDP-203 | LG OLED55B7

Top
#95964 - 08/24/16 12:24 PM Re: Subwoofer Hum [Re: dengor]
dengor Offline
Gunslinger

Registered: 07/16/02
Posts: 42
Loc: newtown, pa us
To isolate the hum, I unplugged all AC power cables except the 950 and the subwoofer. I still heard the hum. Then I disconnected the cables from the cable box to the TV (TV is connected to the 950). The hum went away!

So the hum must be from the cable TV line and I will purchase a coax ground breaker.

I was surprised that I could not find a coax ground breaker on the Radio Shack web site. I found the following elsewhere. Are they the type of product I want? Of course, I am open to other suggestions.
http://www.accwh.com/59564-Coaxial-Ground
https://www.amazon.com/TII-220-Ground-Isolator-applications/dp/B0070Q6URO
https://www.amazon.com/Viewsonics-VSIS-E...ZWYTAWPGC5XN20T

Thanks, everyone, for the suggestions.

Top
#96010 - 09/04/16 09:19 AM Re: Subwoofer Hum [Re: dengor]
dengor Offline
Gunslinger

Registered: 07/16/02
Posts: 42
Loc: newtown, pa us
I purchased and installed the TII 220 Ground Loop Isolator. Hum is gone!!

Thanks for the suggestions.

Top
#96011 - 09/04/16 08:25 PM Re: Subwoofer Hum [Re: dengor]
AvFan Offline
Desperado

Registered: 09/12/05
Posts: 619
Loc: El Cajon, California
I'm glad it worked out!
_________________________
AvFan
Outlaw 976 | ATI 2005 | M&K 850s Left, Center & Right, Surround-55s, MX-70B Sub | Harmony 950 remote | Panamax 5100 | OPPO UDP-203 | LG OLED55B7

Top

Who's Online
0 registered (), 82 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
Hedoboy, naowro, BeBop, workarounder, robpar
8705 Registered Users
Top Posters (30 Days)
Forum Stats
8,705 Registered Members
88 Forums
11,326 Topics
98,691 Posts

Most users ever online: 476 @ 12/28/22 08:54 PM