Outlaw Audio home shop products hideout news support about
Page 2 of 4 < 1 2 3 4 >
Topic Options
#72371 - 12/04/06 04:30 PM Re: No Volume control on 1070
LittleRockGator Offline
Gunslinger

Registered: 08/26/06
Posts: 18
Loc: Harleysville, PA
I forgot to mention the output to my sub goes dead sometimes, too.....
_________________________
Outlaw 1070
Definitive Technology Reference RLS-II, front in-walls
Definitive Technology BP/A, rear in-walls
Def Tech Mythos Seven, center
Polk Audio Atrium 55, outdoor patio
SVS PB12-NSD
Paradigm CS-50R, in-ceiling kitchen
Paradigm CS-50R, in-ceiling dining room
Adcom GFA 535
Yamaha M-35
Sony DVP-NS75H
DirecTV Plus HDDVR
Toshiba 50 Plasma, 50HP66

Top
#72372 - 12/04/06 10:58 PM Re: No Volume control on 1070
D W Offline
Deputy Gunslinger

Registered: 11/16/06
Posts: 11
Well, it sounds like our 1070's are suffering from the same problem, whatever it might be.

Have you been in touch with Outlaw about this? I've submitted a message about my probs to their help desk thingie, but haven't received a reply yet.

You know... I've had really good luck with electronics manufactured in China when they are made by a big multi-national company. But stuff produced under contract, like the 1070, seems to be a different story. Although the fact is there is no way I could have afforded the 1070 if it was manufactured anywhere else.

Top
#72373 - 12/05/06 10:52 PM Re: No Volume control on 1070
D W Offline
Deputy Gunslinger

Registered: 11/16/06
Posts: 11
I received a reply to my message to Outlaw about my probs with my 1070.

They suggested my sub problems are because my speakers are set to large (obviously not the case since the sub works fine most of the time, but the 1070's output just goes dead now and then). Or that my sub is shutting off due to it's auto-power feature (which I have disabled).

They also made very vague mention of a future firmware update that might address the other probs.

So not very helpful really. And they "closed" my ticket on their support deask, so I don't know how I'm supposed to respond further!

Not good signs, it seems to me. However, the 1070 sounds so darn good that I'm going to keep using it for a couple more weeks to see if I can live with it's shortcomings.

Top
#72374 - 12/11/06 07:19 PM Re: No Volume control on 1070
jeffrosen Offline
Deputy Gunslinger

Registered: 07/16/02
Posts: 3
Loc: Los Angeles,CA
I too have suffered with this exact same problem for nearly a year. Firmware updates have not helped. The last time i talked they suggested my cable inputs may be muking something up and try disconnecting all cable feeds through the 1070. It locked up on me this weekend only being fed Audio from my DVD player, nothing else even connected. Very frustrating since I've been trying to get this resolved since February. I wonder how many others have this problem. Is it bigger than I've been told? Turning the receiver off and then on again seems to be the only solution.

Top
#72375 - 12/12/06 11:12 PM Re: No Volume control on 1070
D W Offline
Deputy Gunslinger

Registered: 11/16/06
Posts: 11
First, I want to let people know that in regard to Outlaw "closing" my request for help (as I mentioned above), I misunderstood their procedure on the help desk support requests and they sent me a private message, trying to help me resolve my difficulties.

Unfortunately, I'm still experiencing various intermittent problems. I think the 970 pre/pro shares a lot of circuitry with the 1070, and in looking at that forum, I find people there are having the same difficulties we are.

I'm afraid I'm going to have to return my 1070 frown I'm sure going to miss the audio quality... this is the best sounding under-$1000 AVR I've ever heard.

Top
#72376 - 12/16/06 07:41 AM Re: No Volume control on 1070
Sarre9 Offline
Deputy Gunslinger

Registered: 06/04/06
Posts: 7
Loc: Facing East
I have a similar problem. Last night when I switched on my 1070, TiVo and tele, the picture and Tivo were fine. The 1070 was on but no sound. I cranked up the volume as indicated by the unit, but no sound came out.

This isn't the first time this has happened. It seems to happen about 1x/ week. Switching sound modes doesn't fix the problem. The only thing that fixes it, is to turn the 1070 off and then on.
_________________________
Sarre_Nine

Top
#72377 - 12/23/06 10:14 PM Re: No Volume control on 1070
TooMuchActions Offline
Deputy Gunslinger

Registered: 11/23/06
Posts: 10
Loc: Los Angeles
I have had similiar problem couple of times...but to resolve it. I'd press the "TNR" button on the upper right of the remote..right under the "TV" button. and problem resomve...or you can try to remove the battery from the remote and reinstall the battery and it work fine(that's what I did when I can't control my volume or remote with the 1070 for the first time that it happen)...just hope we'll have a new version of the software soon either for the receiver--update via the rs232 serial cable or some form of software or updater to update our remote via the "JP1" port..

Top
#72378 - 12/27/06 02:41 PM Re: No Volume control on 1070
Cybermynd Offline
Gunslinger

Registered: 11/21/06
Posts: 45
Loc: Regina, Canada
Coming from a computer background, when things like this start to happen that seem to have no real rhyme or reason you have to start looking at variables such as power supply, heat and motherboard issues.

Is overheating a possibility. Perhaps you could simply stick a big old fan in front or back of the unit temporarily. If the problem diminishes or goes away then that is the issue.

Some sort of power conditioner may help if the unit is susceptible to fluctuations in that area.

I've also had more than a few computers respond to a good hard thwack on the side. If the issue is a corroded or otherwise tenuous connector cable that will temporarily fix the problem. If you can do that consistently then simply re-seating all the connections that use ribbon cables or friction fit might help.

Although I only have a few hours on my new 1070 I haven't run into any issues. I have it standing on 4 Vibrapods that raise it about 3/4" higher off the shelf and it sits on the top shelf in the open. If you're unit is located in a closed cabinet or something I would suggest possible overheating? Frankly though I haven't even looked to see where the vents are located. ;-)
_________________________
1070, Arcam CD73T, Pioneer DV46-AV, Project Xpression-Grado Red-NAD PP2, Monster HT1600, Wharfedale 8.3 Diamond, Mirage OM200 sub, Omnisat Micros x 5, homemade speaker cables, Dell Axim 51v remote

Top
#72379 - 01/02/07 10:46 AM Re: No Volume control on 1070
jsamans Offline
Deputy Gunslinger

Registered: 01/02/07
Posts: 2
Loc: Fall City, WA
This happened to me last night.

About my set up: I run HDTV DirecTV (H20) box into the Outlaw via a HDMI--DVI cable into DVI 1, and output DVI from the 1070 into my Samsung DLP TV. Audio is via optical cable from the DirecTV box into Optical 1. This setup shows as "DVD" on the 1070. I have an xbox 360 connected directly into the VGA input on the TV, but run optical audio to the Optical 3 input of the 1070. The only other thing hooked up to the 1070 is an almost never-used cd player via analog cables. I control it all using a Harmony 880 remote.

I've had my 1070 for about 14 months now, with no problems. My wife swears this happened once before, but I can't remember. If it did, it was fixed by turning off the 1070 and then turning it back on again.

Anyway...My wife had been watching DirecTV all day yesterday with no problem. She turned it off via the remote, which shuts down the Outlaw, the TV, and the DirecTV box. About an hour later, I turned on the Xbox 360 via the Harmony remote -- this powers on the TV, the Xbox 360, and the Outlaw 1070. No sound. First thing I did was check all of the cables, which were all fine. I noticed that the volume control on the remote AND on the front panel of the 1070 did not do anything, it did not change the volume displayed on the 1070. And no sound at all. Switched to AM/FM and other inputs, nothing. Put it in standby, turned off the main power and unplugged it. Let it sit for about 30 minutes and tried again. Still no sound, and no volume control. Video switching and other menu functions appeared to be working fine. Hooked up the DirecTV box audio via analog cables to Video 4, cycled power and inputs probably 10-15 more times -- still no sound.

Ok. Came here and read this thread and figured "well at least I am not the only one". ;-) Downloaded the firmware update and applied it. It went through the motions and said it was successfully applied. But it wasn't "taking". The problem persisted and it seemed like my settings were all still there. Applied the update like two more times. Both times it said it completed successfully...but still no sound.

At this point I am really starting to pull my hair out and trying to remember what I did with the box and thinking what a pain it was going to be to ship the behemoth back, hehe.

Read something else on here (maybe in another thread) about a "system reset" (i.e. pressing mute and menu at the same time, etc.), and found that procedure in the owners manual. Did a system reset and still no sound. Did another system reset, and then applied the firmware upgrade....and...I have sound again.

Maybe it was just random but the key step seems to have been to do the manual system reset BEFORE applying the software update. This wasn't clear (at least not to me) in the update instructions.

At any rate, this was my experience -- I tried to put down as much detail as possible to help troubleshoot this thing. Hopefully it doesn't happen again!

Top
#72380 - 01/02/07 12:20 PM Re: No Volume control on 1070
RedSIinPA Offline
Gunslinger

Registered: 12/28/06
Posts: 278
Loc: Outside Phila.
I've had the No Volume bug w/ the xbox360. I have Xbox wired in video-wise w/ the components into the outlaw 1070 DVD input, and components up to my Aquos. I have the xbox linked in via optical 1.

Sometimes when I turn on Xbox, the 1070, and my TV, I get sound at first. But if I'm using the xbox to play a dvd movie, the sound will sometimes stop. this will occur in such a way that I'll get no sound once the movie is started. I resolve it by changing the mode on the remote, to say, Video 1 (which has nothing plugged into it.) And then switching back to DVD. Works every time.

Last night I saw for the first time the no control over volume problem. I was screwing around trying to hook up an old Raite DVD player that I wanted to use as a quiet CD player (i hate the xbox fan noise.) I was running just sound from the SPDIF (coax) on the Raite to Coax 2 on the 1070. I was configuring Video 2 manually to Coax 2 via the 1070 menu. In the process of doing that, I realized I couldn't control the volume on the 1070. Not w/ the remote. Not manually. But if I'd switch back to DVD mode, I was fine. I think it may have something to do with a bad setup.

Either way, I failed miserably to get any sound out of Coax 2, much to my disapppointment. I'm going to try the Raite on my Yamaha and see if my problem is the 1070, or the old DVD player.
_________________________
Model 1070
Toshiba HD-A35 & Pioneer BDP-51
Tivo Series 3
Elite 50" / Aquos 32"
Squeezebox Radio

Stereo Setup:
NAD C326BEE (50Wx2)
Elite DV-47Ai Universal SACD/DVD-A
Citypulse DA7.2x II + TXCO DAC
B&W 685s
JL Fathom F112
Denon AH-D2000 Headphones


Top
Page 2 of 4 < 1 2 3 4 >

Who's Online
0 registered (), 73 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
jamescuz, Zilla8d3, waferman, picnicjc, Hedoboy
8709 Registered Users
Top Posters (30 Days)
zuter 1
butchgo 1
Forum Stats
8,709 Registered Members
88 Forums
11,327 Topics
98,693 Posts

Most users ever online: 476 @ 12/28/22 08:54 PM