Outlaw Audio home shop products hideout news support about
Page 2 of 2 < 1 2
Topic Options
#35492 - 12/12/06 04:14 PM Re: No LFE from my brand new LMF-1
evilkat Offline
Deputy Gunslinger

Registered: 12/07/06
Posts: 6

Top
#35493 - 12/13/06 03:25 AM Re: No LFE from my brand new LMF-1
garcianc2003 Offline
Gunslinger

Registered: 07/23/06
Posts: 274
Loc: Washington, DC
I am curious why anybody would ask you to take the covers off. Are you sure the rep wasn't asking about the connections on the outside?

Top
#35494 - 12/13/06 07:12 AM Re: No LFE from my brand new LMF-1
evilkat Offline
Deputy Gunslinger

Registered: 12/07/06
Posts: 6
Well the rep seemed very confident that the issue was a simple connection thing; one of the connectors was probably not seated right and this was what was causing the audio signal to be detected but no sound would be output.

So instead of shipping the whole thing, it was thought that we could simply take the cover off and see if there are any loose connections around. Unfortunately I found nothing loose and everything seemed to be seated firmly in place. frown

Top
#35495 - 12/13/06 07:23 AM Re: No LFE from my brand new LMF-1
Jason J Offline
Desperado

Registered: 09/02/02
Posts: 615
Loc: Northern Garden State
I have to agree with Garcianc here: the rep was almost definitely asking about the connectors on the outside of the subwoofer. I can't imagine any manufacturer telling you to open up a product that contains an amplifier as there are dangerous voltage levels inside.

Take a picture of your outside connections, the ones coming from the Yamaha. Better yet, unplug and replug those and see what happens.

Top
Page 2 of 2 < 1 2

Who's Online
0 registered (), 46 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Newest Members
franklins tower, Andon, kitt1987, ednaceps, RadioGaga
8469 Registered Users
Top Posters (30 Days)
XenonMan 8
Loui 3
EEman 3
Helson 3
butchgo 2
Forum Stats
8,469 Registered Members
84 Forums
11,190 Topics
98,165 Posts

Most users ever online: 386 @ 01/14/20 10:43 AM